What software patches are required to allow me to use the TopGun Portable Data Terminal w/ Laser Scanner with the Inventory Management Module?