Results 1 to 5 of 5

Thread: Error 1300 function name is missing

  1. #1
    tuica Guest

    Error 1300 function name is missing

    I just added a cooks printer to BPA. When I push the button for send to cook i get an error message. "Error 1300 function name is missing" and the program exits while printing the ticket to the cooks printer. Also the cutter does not activate on the cooks printer. It's an Epson TM88-IV brand new with an ethernet interface. The printer is setup with the windows generic driver.

    thanks,

    Erik

  2. #2
    Join Date
    Oct 2003
    Location
    Salt Lake City, UT
    Posts
    546
    That is an interesting error. I've never seen that before but it's possible that you are missing some file or have a corrupted .exe file. I don't know and it's hard to troubleshoot something like that over the forum. Now with the cutting, more than likely you are testing that out through the windows print driver. The cut-off string gets sent to the printer through bpa so it will not cut in the windows print driver.

    To solve your first issue, I recommend that you call into BPA technical support. That way they can get additional information about the error and look at a fix for it.

    (801) 336-3303
    Business Software Solutions, Inc.
    (801) 336-3303

  3. #3
    tuica Guest

    i called but no one called me back

    Quote Originally Posted by Tyson View Post
    That is an interesting error. I've never seen that before but it's possible that you are missing some file or have a corrupted .exe file. I don't know and it's hard to troubleshoot something like that over the forum. Now with the cutting, more than likely you are testing that out through the windows print driver. The cut-off string gets sent to the printer through bpa so it will not cut in the windows print driver.

    To solve your first issue, I recommend that you call into BPA technical support. That way they can get additional information about the error and look at a fix for it.

    (801) 336-3303
    Thanks for the windows print driver info, yes I was testing through the windows printer driver.
    I called at 11:00am Eastern time. I am still waiting for a tech to call me back. Does BPA have an internet update I can get? I believe we may be a version or two behind. Thanks,

    Erik
    Last edited by tuica; 07-27-2009 at 11:06 AM.

  4. #4
    Dutchman Guest

  5. #5
    tuica Guest

    support

    Quote Originally Posted by tuica View Post
    Thanks for the windows print driver info, yes I was testing through the windows printer driver.
    I called at 11:00am Eastern time. I am still waiting for a tech to call me back. Does BPA have an internet update I can get? I believe we may be a version or two behind. Thanks,

    Erik
    Joe at support helped me out. There was a right parenthesis missing on a printer string.

Similar Threads

  1. trouble using Auto Generate Customer Acct numbers function
    By donna in forum Customer Orders / Point Of Sale
    Replies: 0
    Last Post: 11-22-2004, 02:13 PM
  2. Layaway Function
    By Rauth in forum Customer Orders / Point Of Sale
    Replies: 0
    Last Post: 03-08-2004, 10:14 AM
  3. Question: The Lay-A-Way Function
    By frechette in forum Customer Orders / Point Of Sale
    Replies: 1
    Last Post: 09-23-2003, 01:16 PM
  4. inventory seems missing
    By terrytownhdw in forum Inventory Management
    Replies: 5
    Last Post: 09-10-2003, 01:41 PM
  5. Missing?
    By BHughes in forum Equipment Tracking
    Replies: 2
    Last Post: 10-02-2002, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •